WELCOME!!!

WELCOME!!!

Thursday, May 21

A Bit of a Glitch on Blogger

For some reason when I access my blog, I am getting an error message. If I am quick, I can post here or read the comments, but everytime I try to view, I am told that the operation is aborted. What is with that? If anyone has any ideas, please let me know. It isn't my computer, because I can access any other site. It's just this one I'm having trouble with. I can access my Treasures to Me blog and have no problem there. What's up with that.

Anyway, have a wonderful Friday.

13 comments:

  1. Seems to be working ok on this side...

    ReplyDelete
  2. I've been having the same trouble with several blogs including mine. I've found it only happens when I use Internet Explorer. I switched to Firefox and haven't had any more problems.

    ReplyDelete
  3. I'm having the same problem too. Must be the website. Bloggers can be cranky at times.

    Just dropping in to wish you a blessed weekend!

    ReplyDelete
  4. The post you wrote yesterday about the little girl's body being found wouldn't come up - only the bit you could see on the Followers site. Very strange.

    ReplyDelete
  5. Mary....
    All I can see from Firefox is "Blessings"...

    No signature.

    So, with I E then, and the message you're getting through that browser, it MUST be the signature coding you added.

    The browsers are not reading it, and there is an error in the code.

    Try taking it out then. See what happens.

    I got up late, and Bud and I are going to go outdoors and do some more yard work that has been neglected over the past weeks. Ya, try taking it out completely. If it's javascript that you copied and pasted from some other place, Blogger may not be reading it also. I'd have to see what it's all about.

    I'm with Mari...SWITCH to Firefox.

    ReplyDelete
  6. PS....
    Hope you backed up your blog template!

    Just open that up, if you have, and go into the edit if you can...

    Repaste the OLD template from a few days ago...and save it again.

    ReplyDelete
  7. I hope you have it figured out! What a pit.

    I meant to say a couple of days ago that we had one of those black irises on campus that I enjoyed last spring. I would love to have one of those in my yard.

    ReplyDelete
  8. I have been having those problems with internet explorer sweetie.

    ReplyDelete
  9. I want to wish you a great weekend..hugs...m..

    ReplyDelete
  10. Me....again!!!

    I see that others are having problems with Internet Explorer. Oh well. Firefox is the way to go.

    Anyway, to get off that subject...

    I TAGGED YOU today. :o)

    ReplyDelete
  11. I only use Fire Fox and no problems, sorry your having trouble, hope you get it fixed:)

    ReplyDelete
  12. I had a problem similar last week. When I would go to someone's blog, I'd get the message but the blog opened fine. Once I rebooted, it stopped doing it.
    Mama Bear

    ReplyDelete
  13. Yep - I agree! Mozilla Firefox is better for blogger and also YouTube. I can't hardly watch a video with IE anymore - it's too slow and has a problem freezing up.

    The only thing that I don't like about Firefox is that you can't read the alt tag for an image - Firefox is a little different with the html - but other that that it works much better.

    I believe Google - Blogger is making changes. I read a few weeks ago that the profile counter would no longer be working - mine hasn't worked in a few months. Plus, a week or ago, there was some kind of outage on YouTube for a few hours.

    We'll just have to wait and see what kind of changes that they are making.

    ReplyDelete